Latte for phpBB 3.2

Discussion in 'phpBB Support' started by Gaby, Aug 28, 2017.

  1. zpintar

    zpintar New Member

    Probably I do. I didn't change state of background. Can I switch off it in scss file?
     
  2. Gaby

    Gaby Member

    There are no default background images in styles, but maybe you have installed this extension? In which case I suggested this modification to not have jerks when scrolling.
     
  3. zpintar

    zpintar New Member

    No, I haven't installed such type of extension.
     
  4. Gaby

    Gaby Member

    Do you have a link to the "latte" version of your forum?
     
  5. zpintar

    zpintar New Member

  6. Gaby

    Gaby Member

    I do not see any particular slowdown with Chromium (I did not install Chrome). Try to disable the extensions one by one, and see if it changes anything after each deactivation.
     
  7. zpintar

    zpintar New Member

    Never mind. Maybe is something with my Chrome/Graphic card combination.
    Other themes work well.
     
  8. Gaby

    Gaby Member

    Word fine with other Arty’s styles too?
     
    Last edited: Feb 22, 2018
  9. zpintar

    zpintar New Member

    Yes. :)
     
  10. Gaby

    Gaby Member

    Very very weird :(
     
  11. zpintar

    zpintar New Member

    Yes. But. On my PC at home Latte style works well. On smartphone too. So, do not worry. ;)
     
  12. Gaby

    Gaby Member

    Hello

    Style updated for phpBB 3.2.5 on github.
     
  13. Gaby

    Gaby Member

    Style updated for phpBB 3.2.7 on github.
     
  14. Gaby

    Gaby Member

    Hello

    Style updated for phpBB 3.2.8 on github.
     
  15. Gaby

    Gaby Member

  16. errorkai

    errorkai New Member

    Hi 我的图标不显示是什么问题呢
     

    Attached Files:

    • 1.png
      1.png
      File size:
      4.1 KB
      Views:
      3
    • 2.png
      2.png
      File size:
      14.4 KB
      Views:
      3